ChamberSign Certificat Numérique incompatibilité

Pour information !

Après appel auprès du service technique de ChamberSign, les certificats numériques sont incompatibles avec le Version Mac OS 10.15 (Catalina).

Certes la version est ressente, mais ChamberSign semble avoir oublié d’intégrer un processus de « migration/mise à jour » dans ses tables :slight_smile:

Proposé avec ❤ ️par Camille Roux